現象
スケジュール、電話メモ、ワークフローのメール通知で
届いたメールの言語が正しくない。
例)
- 「Garoon」の画面は、日本語で表示されているが、
電話メモのメール通知で届いたメールは英語で表示されている。
原因
通知先ユーザーの言語設定が「Webブラウザーの設定に従う」(※)となっている場合、
「システム管理(基本システム) > ローカライズ > 一般設定」の
[ロケールの初期値] の言語の設定を利用してメールを送信します。
※ パッケージ版の場合、通知先ユーザーの言語設定が
「ブラウザーの設定を優先する」設定になっていると、上記の挙動となります。
そのため、[ロケールの初期値] の言語の指定によっては、
利用したい言語と異なる言語でメールが届く場合があります。
対処
ユーザーの言語設定を「Webブラウザーの設定に従う」ではなく、
「日本語」「English」「中文」から利用する言語に変更していただくことで
指定した言語でメールが届くようになります。
各ユーザーの言語は、ユーザーもしくは、システム管理者にて
変更が可能です。
※ システム管理者が制限している場合、一般ユーザーでの変更はできません。
個人設定でロケールや拠点の変更を許可する
※ [ロケール] を設定することで変更可能です。