「Garoon クラウド版」よくあるご質問(FAQ)
運用体制
ログイン
パスワード
アプリケーション
移行
トラブル
仕様・制限事項
オプション
お試し
設定
発注方法 (新規・ユーザー数/コース変更・更新)
契約・料金
請求・支払い
変更手続き
解約
資料
問い合わせ


URLをクリップボードにコピーしました
省略URL:https://faq.cybozu.info/alphascope/cybozu/web/garoon/Detail.aspx?id=2081
  FAQ番号:2081
スケジュール、電話メモ、ワークフローのメール通知で届いたメールの言語が正しくない
現象

スケジュール、電話メモ、ワークフローのメール通知で
届いたメールの言語が正しくない。

  例)
  • 「Garoon」の画面は、日本語で表示されているが、
     電話メモのメール通知で届いたメールは英語で表示されている。

原因

通知先ユーザーの言語設定が「Webブラウザーの設定に従う」(※)となっている場合、
「システム管理(基本システム) > ローカライズ > 一般設定」の
[ロケールの初期値] の言語の設定を利用してメールを送信します。

 ※ パッケージ版の場合、通知先ユーザーの言語設定が
  「ブラウザーの設定を優先する」設定になっていると、上記の挙動となります。

そのため、[ロケールの初期値] の言語の指定によっては、
利用したい言語と異なる言語でメールが届く場合があります。

対処

ユーザーの言語設定を「Webブラウザーの設定に従う」ではなく、
「日本語」「English」「中文」から利用する言語に変更していただくことで
指定した言語でメールが届くようになります。

各ユーザーの言語は、ユーザーもしくは、システム管理者にて
変更が可能です。            ※ システム管理者が制限している場合、一般ユーザーでの変更はできません。
      個人設定でロケールや拠点の変更を許可する
             ※ [ロケール] を設定することで変更可能です。
 

解決した
解決しなかったが参考になった
解決しなかった