「Garoon クラウド版」よくあるご質問(FAQ)
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省略URL:https://faq.cybozu.info/alphascope/cybozu/web/garoon/Detail.aspx?id=2259
  FAQ番号:2259
「FW00040」エラーが発生し、メールが受信できない
現象

「Garoon」にてメールを受信すると次のエラーが表示される
 
  エラー (FW00040)
  POP3通信を継続できません。

  原因
  対策
  接続先サーバーの状態を確認してください。

 
原因

「FW00040」エラーは、何らかの要因にてメールサーバーと POP 通信が
正常にできなかったことを示します。

以下のようなメールが存在している場合など、受信処理に時間がかかり、
「FW00040」エラーが発生することがあります。
  •  スパムメール
  •  サイズの大きいメール
  • 「Garoon」で対応していない形式のメール

        ※「Garoon」では、以下の形式のメールデータに対応しています。
メール送信形式 テキスト形式/ HTML 形式
メッセージ形式/添付ファイル形式 MIME/BASE64 形式
文字コード ユニコード(UTF-8)
ASCII(US-ASCII)
EUC(日本語) (EUC-JP)
シフト JIS (SHIFT_JIS)
JIS(ISO-2022-JP)
Latin1(ISO-8859-1)
簡体字中国語(GB2312)
タイ語(TIS-620)


対処

「FW00040」エラーが発生するユーザーの受信メールサーバーに
原因となるメールが存在しないか確認し、受信メールサーバーに存在する
メールを退避することで現象が改善されるか確認してください。

  ※ 退避方法につきましては、お客様がご利用のメールサーバーに依存するため、
      受信メールサーバーの管理業者様にご相談ください。

また、「Garoon」のタイムアウト時間を延ばしていただくことで現象が
改善される場合もございます。以下の手順にて、一時的にタイムアウト時間を
延ばすことで改善するかどうかもご確認ください。

【 操作手順 】
  1. 「システム管理(各アプリケーション)> メール >
       メールサーバーの設定」へアクセスする
     
  2.  現象が発生するメールアカウントに設定している
     メールサーバーをクリックする
     
  3.  [変更する] をクリックする
     
  4. 「受信メールサーバーの設定」の「タイムアウトまでの時間」を
       変更する

      ※ デフォルトでは、10 秒が設定されており、
          最大で、120 秒を設定することが可能です。
     
  5.  [変更する] ボタンをクリックする
 

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