「Garoon クラウド版」よくあるご質問(FAQ)
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省略URL:https://faq.cybozu.info/alphascope/cybozu/web/garoon/Detail.aspx?id=2486
  FAQ番号:2486
「FW00052」エラーが発生し、「Garoon」の操作ができません。

現象

「FW00052」エラーが表示されて、Garoon を操作できない。
 


エラー(FW00052)
セッションがロックされています。

原因
他のリクエストが長時間セッションをロックしています。

対策
しばらく待って再度実行してください。
 

対処

  • 時間をおいて操作する

注意

  • セッションのロックを解除する機能はありません
  • 処理に時間の掛かっているリクエストを実行中の Webブラウザーのタブやウィンドウを閉じても、
    セッションのロック解除に時間のかかる場合があります
 

補足

「FW00052」エラーは、他のリクエストがセッションをロック中のため、
 6秒以上セッションを獲得できなかったことで表示されるエラーです。

  エラー番号:FW00052 セッションがロックされています。

 弊社では、以下の操作を行っている場合、「FW00052」エラーが発生しやすいことを
 確認しております。

<<「FW00052」の発生する可能性がある操作 >>
  • 大容量のデータをダウンロードしている
  • メールサーバーとの通信中に別の操作を行う
  • Webブラウザーで複数のタブやウィンドウを立ち上げ、2 画面以上での操作を行う
  • 処理に長く時間のかかる検索などの処理を行っている
  • 同じユーザーで複数の端末からログインしている
  • 同じメールアカウントを複数のユーザーで利用している(共有メールアカウント)
  • 現象が発生する際に、サイズの大きなメールを受信している

 他のリクエストが終了し、セッションのロックが解除されることで、
「FW00052」エラーは解消します。

「FW00052」エラーの回避のため、上記エラーの発生する可能性のある操作は、
 避けていただくことをご検討ください。
 
 

解決した
解決しなかったが参考になった
解決しなかった