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省略URL:https://faq.cybozu.info/alphascope/cybozu/web/office10/Detail.aspx?id=1206
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「エラー番号:13961」が表示されて、配布アプリを利用できません。
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【現象】
「エラー番号:13961」が発生し、配布アプリを利用できません。
<発生手順>
- サイボウズ Officeにログインする
- アプリケーションメニューの「カスタムアプリ」をクリックする
- [+アプリを追加する]をクリックする
→「エラー番号:13961」が表示されて、配布アプリを利用できない現象が発生します。
【原因】
- サーバーがインターネットに接続できない
- プロキシサーバー経由でアクセスしている
【対処】
○ サーバーがインターネットに接続できない場合
配布アプリはサーバーがインターネットに接続できる場合に利用できます。
サーバーがインターネットに接続できる環境を構築してください。
○ プロキシサーバー経由でアクセスしている場合
認証が必要なプロキシサーバーをご利用の場合は、配布アプリを利用できません。
サイボウズ Officeのインストールディレクトリ直下に設定ファイルを設置してください。
<設定ファイル>
ファイル名:ag.ini
ファイルの内容:
---------------------------------------------
[Server]
HttpProxy=127.0.0.1:8080
---------------------------------------------
※「---------------------------------------------」はファイル内の記載に含みません。
※「127.0.0.1:8080」の部分をお客様の環境に合わせて変更してください。
<設定ファイルの設定場所>
インストールディレクトリ直下に設置してください。
※ インストールディレクトリは次の手順で確認が可能です。
- サイボウズ Officeにログインする
- システム設定画面を開く
- 詳細設定タブを開き、運用管理枠内の「実行環境の診断」をクリックする
- パラメータ "Dir" 欄の値を確認する
例:
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