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省略URL:https://faq.cybozu.info/alphascope/cybozu/web/office10/Detail.aspx?id=1206
  FAQ番号:1206
「エラー番号:13961」が表示されて、配布アプリを利用できません。
【現象】
「エラー番号:13961」が発生し、配布アプリを利用できません。

<発生手順>
  1. サイボウズ Officeにログインする
  2. アプリケーションメニューの「カスタムアプリ」をクリックする
  3. [+アプリを追加する]をクリックする
→「エラー番号:13961」が表示されて、配布アプリを利用できない現象が発生します。




【原因】
  •  サーバーがインターネットに接続できない
  • プロキシサーバー経由でアクセスしている

【対処】

○ サーバーがインターネットに接続できない場合

サイボウズ Officeのオンラインデモから書き出したDBMファイルを読み込み、利用する方法があります。

なお、サイボウズ Officeのバージョンによっては、オンラインデモから書き出したDBMファイルを読み込めない場合があります。ご留意ください。

<操作手順>
  1. サイボウズ Officeのオンラインデモにアクセスする
  2. アプリケーションメニューの「カスタムアプリ」をクリックする
  3. [+アプリを追加する]をクリックする
  4. 利用したい配布アプリを開き、[アプリを追加する]をクリックする
  5. 追加したアプリの「運用管理」をクリックする
  6. [詳細設定]タブをクリックする
  7. 「データの入出力」>「DBMファイルへの書き出し」をクリックする
  8. 「***.dbmz」を保存する
  9. 御社にてご利用の「サイボウズ Office」にて「カスタムアプリ」を開く
  10. [+アプリを追加する]をクリックする
  11. 「ファイルから作成する > DBMファイルから作成する」をクリックする
  12. 手順 8. のファイルを選択し、[次に、内容を確認する >>]をクリックする
  13. [アプリを作成する]をクリックする
詳細は、次のマニュアルを参照してください。
DBMファイルへのアプリデータの書き出し
DBMファイルからのアプリの作成


○ プロキシサーバー経由でアクセスしている場合

認証が必要なプロキシサーバーをご利用の場合は、配布アプリを利用できません。

サイボウズ Officeのインストールディレクトリ直下に設定ファイルを設置してください。

<設定ファイル>

ファイル名:ag.ini
ファイルの内容:
---------------------------------------------
[Server]
HttpProxy=127.0.0.1:8080
---------------------------------------------

※「---------------------------------------------」はファイル内の記載に含みません。
※「127.0.0.1:8080」の部分をお客様の環境に合わせて変更してください。

<設定ファイルの設定場所>

インストールディレクトリ直下に設置してください。

※ インストールディレクトリは次の手順で確認が可能です。
  1. サイボウズ Officeにログインする
  2. システム設定画面を開く
  3. 詳細設定タブを開き、運用管理枠内の「実行環境の診断」をクリックする
  4. パラメータ "Dir" 欄の値を確認する
    例:
    • C:\Inetpub\scripts\cbag
    • /var/www/cgi-bin/cbag/
 

解決した
解決しなかったが参考になった
解決しなかった